PDF Patcher 2.0 a installer depuis cydia après jailbreakMe 3.0 exploit

Tout comme la version 2.0, JailbreakMe 3.0 exploite une faille qui permet l'exécution d'un fichier PDF particulier via Safari Mobile. Toutefois, étant maintenant connue de tous de cette faille, un utilisateur malveillant pourrait l'envoyer via du code non sécurisé et assurez-vous que l'IPAD de l'exécuter au détriment de la sécurité du propriétaire. À cet égard, il est recommandé d'installer Patcher PDF 2, un nouveau paquet disponible dans Cydia.

20110706-122026.jpg Patcher PDF 2 est en fait de fermer cette échappatoire de telle sorte que Safari Mobile, une fois que vous le code JailbreakMe, n'importe qui peut l'utiliser à des fins malveillantes. Donc, notre conseil est d'ouvrir Cydia et de recherche dans les paquetages disponibles, téléchargez et installez Patcher PDF 2 (également développé par le Comex). Mais si vous exécutez l'iPhone OS 4.3.3 jailbreak avec Redsn0w, PwnageTool ou Sn0wbreeze pas nécessairement besoin d'installer ce tweak de Cydia. Salutations Fabrizio

Aucune note. Soyez le premier à attribuer une note !

Vous devez être connecté pour poster un commentaire

Créer un site gratuit avec e-monsite - Signaler un contenu illicite sur ce site